Page 1 of 24 1 2 3 11 ... LastLast
Results 1 to 10 of 231
  1. #1
    MPV Retro's Avatar
    Join Date
    Apr 2010
    Location
    Kitchener ON - Home of the RANGERS!
    Posts
    8,610
    Thanks
    790
    Thanked 2,397 Times in 1,546 Posts

    MP Gameplay Videos

    Submit your personal gameplay video's and clips here.


    ***When posting a YouTube video, make sure that you REMOVE the "S" from "https" otherwise it simply post a link only and not embed the video.***
    Last edited by JockoPablo; 07-05-2016 at 03:45 PM.


    "All we have to decide is what to do with the time that is given to us."

  2. The Following User Says Thank You to Retro For This Useful Post:

    Gink (03-11-2016)

  3. #2
    MPV Retro's Avatar
    Join Date
    Apr 2010
    Location
    Kitchener ON - Home of the RANGERS!
    Posts
    8,610
    Thanks
    790
    Thanked 2,397 Times in 1,546 Posts


    "All we have to decide is what to do with the time that is given to us."

  4. #3
    MPV Major Stains's Avatar
    Join Date
    Jan 2010
    Location
    It was the best of times. It was the worst of times.
    Posts
    8,425
    Thanks
    6,900
    Thanked 4,239 Times in 2,423 Posts
    "We don't stop playing because we grow old, we grow old because we stop playing!!!"

  5. #4
    Moderator DeadChaos's Avatar
    Join Date
    Sep 2015
    Location
    London
    Posts
    2,398
    Thanks
    3,172
    Thanked 2,021 Times in 1,305 Posts
    Gents, any idea why I can not enter a video link in this thread? The "insert video" button is not there. Works in other threads, just not this one.



  6. #5
    Site Admin Gink's Avatar
    Join Date
    Sep 2011
    Location
    Oregon
    Posts
    3,076
    Thanks
    1,718
    Thanked 1,224 Times in 821 Posts
    Quote Originally Posted by DeadChaos View Post
    Gents, any idea why I can not enter a video link in this thread? The "insert video" button is not there. Works in other threads, just not this one.
    Depends on where you are posting it from. YouTube is the easiest, just copy and paste the video link. Make sure if it starts with https that you take out the s to make it http. Those will show up automatically.

    If you are trying to post it from somewhere else, let me know where and I will see if it can be done and tell you how.

  7. #6
    Site Admin Gink's Avatar
    Join Date
    Sep 2011
    Location
    Oregon
    Posts
    3,076
    Thanks
    1,718
    Thanked 1,224 Times in 821 Posts

  8. #7
    Moderator DeadChaos's Avatar
    Join Date
    Sep 2015
    Location
    London
    Posts
    2,398
    Thanks
    3,172
    Thanked 2,021 Times in 1,305 Posts
    Quote Originally Posted by Gink View Post
    Depends on where you are posting it from. YouTube is the easiest, just copy and paste the video link. Make sure if it starts with https that you take out the s to make it http. Those will show up automatically.

    If you are trying to post it from somewhere else, let me know where and I will see if it can be done and tell you how.
    It normally always works but not this thread. If you look at the bottom of the page under "posting permissions" it says "[video] code is off" but all other threads I post in it's on, if that makes sense. I've tried entering the link manually with link but video still does not show up when posting.



  9. #8
    Site Admin Gink's Avatar
    Join Date
    Sep 2011
    Location
    Oregon
    Posts
    3,076
    Thanks
    1,718
    Thanked 1,224 Times in 821 Posts
    Quote Originally Posted by DeadChaos View Post
    It normally always works but not this thread. If you look at the bottom of the page under "posting permissions" it says "[video] code is off" but all other threads I post in it's on, if that makes sense. I've tried entering the link manually with link but video still does not show up when posting.
    It should be on now. My point was just that you don't need the video button, nor the [VIDEO] tag for youtube vids. Just need to paste in the link, easy.

  10. #9
    Moderator DeadChaos's Avatar
    Join Date
    Sep 2015
    Location
    London
    Posts
    2,398
    Thanks
    3,172
    Thanked 2,021 Times in 1,305 Posts
    Quote Originally Posted by Gink View Post
    It should be on now. My point was just that you don't need the video button, nor the [VIDEO] tag for youtube vids. Just need to paste in the link, easy.
    Tried that aswell but it did not work. Only the link showed up taking you to YouTube even after removing the s from https. Thanks for the fix.



  11. #10
    Moderator DeadChaos's Avatar
    Join Date
    Sep 2015
    Location
    London
    Posts
    2,398
    Thanks
    3,172
    Thanked 2,021 Times in 1,305 Posts
    I was enjoying Growls airtime here but I as they say the wheel turns. Totally did not expect another one to come charging out and my old pistol was no match for this guy so I also got some deserved airtime.




  12. The Following 4 Users Say Thank You to DeadChaos For This Useful Post:

    Gink (03-13-2016), GRRowl74 (03-13-2016), Major Stains (03-13-2016), Retro (03-13-2016)

Page 1 of 24 1 2 3 11 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •